Use native PowerShell version in Orchestrator